0
<< предыдущая заметкаследующая заметка >>
25 августа 2013
Wordpress

Я поэт, поэт даровитый! Я в этом убедился; убедился, читая других: если они поэты, так и я тож!

Козьма Прутков

Пытаюсь поставить Wordpress. Зачем, спросите вы? Да потому что я хочу для своего движка приложение на смартфоне, а писать в одиночку такой проект — занятие глупое и бессмысленное. Раз для Вордпресса уже подобное приложение есть, то почему бы не научить движок работать с ним? Для экспериментов пробую установить Вордпресс... Скачиваю поочерендно пакеты, они отвечают:

На сервере установлен PHP версии 5.2.0, однако для WordPress 3.3.3 требуется хотя бы 5.2.4.

Что в переводе с битой кодировки на нормальную (Вордпрессу влом было самостоятельно установить в хедере свою кодировку?) означает:

На сервере установлен PHP версии 5.2.0, однако для WordPress 3.3.3 требуется хотя бы 5.2.4.

И что, блять? Я должен бежать перенастраивать свой сервер с довольно новой версии PHP на Совсем Новую, потому что какому-то сранному Вордпрессу захотелось использовать какую-то сверхновую функцию, но влом было написать патчик? Даже я в своем движке имею кучу патчей разных функций, чтобы движок умел работать с самыми ранними версиями PHP и MySQL. При том, что я делаю проект один и в свободное время.

<< предыдущая заметка следующая заметка >>
пожаловаться на эту публикацию администрации портала
архив понравившихся мне ссылок
Оставить комментарий


Include not found: `/home/www/lleo.me/blog/template/_reklamnaya_lirica.htm`